Instalasi Versi Dynamics GP 10-0 Ikhtisar Untuk TI

[ad_1]

Jika Anda mencoba menginstal Microsoft Dynamics GP versi 10.0 atau meningkatkan in-house dari versi sebelumnya dari Great Plains Dynamics ERP, harap baca publikasi kecil ini untuk mendapatkan orientasi. Instalasi dan upgrade versi GP 10.0 sangat sensitif terhadap pengaturan Windows XP atau Vista dan paket layanan OS yang diterapkan. Dalam pendapat tidak resmi kami, jika Anda mencoba untuk menjaga kebijakan TI perusahaan, berpegang pada Windows XP Professional dan tidak mengizinkan Vista Business atau Ultimate, Windows XP SP3 sering menjadi sumber masalah, pertimbangkan untuk tetap menggunakan XP SP2. Masalahnya mungkin terkait dengan .Net Components 2.0, yang sepertinya diperlukan untuk Great Plains Dexterity 10.0 – komponen ini cenderung diganti dengan versi yang lebih baru: 3.0 atau 3.5 jika Anda membeli komputer nama merek dari Dell, Compaq, atau HP. Juga diketahui masalah tentang XP Paket Layanan 3 – Anda tidak dapat menginstal klien SQL 2005 di atasnya (pekerjaan sekitar adalah untuk menghapus SQL 2005 Native Client dan dalam beberapa kasus Komponen Office 2003). Mari beralih ke sorotan pemasangan:

1. Keluwesan Komponen kegagalan instalasi prasyarat bekerja di sekitar. Jika Anda memuat Great Plains di Windows 2003 Server R2, kemungkinan sangat tinggi bahwa Anda akan mendapatkan pesan kesalahan pada prasyarat. Tidak ada cara untuk menyelesaikannya, tetapi unduh dari Microsoft Dynamics GP Partner atau Customer Source SkipDotNetCheck.mst dan DexSkipDotNetCheck.mst file dan perintah untuk menginstal Microsoft Dynamics GP di baris perintah. Silakan, hubungi Reseller Dynamics GP Anda atau Solusi Bisnis Microsoft secara langsung untuk mendapatkan file dan skrip ini

2. Instalasi GP 10.0 di Vista. Di sini Anda harus menonaktifkan atau mematikan Kontrol Akun Pengguna. Great Plains versi 10.0 kompatibel dengan Vista 32 dan 64 bit

3. Meningkatkan ke Microsoft Dynamics GP 10.0. Di sini Anda memiliki teka-teki Paket Layanan. Jika Anda menggunakan GP versi 8.0, silakan mendaftar GP Service Pack 5. Jika Anda menggunakan GP 9.0, terapkan Service Pack 2 atau 3. Kemudian terapkan GP 10.0 Service pack 2 atau lebih tinggi dan Anda sekarang siap untuk pembaruan versi Great Plains dari 8.0 atau 9,0 hingga 10,0. Sekali lagi, jika Anda hanya memiliki Great Plains Dynamics GP CD 10, tidak ada pekerjaan di sekitar, tetapi naik banding ke Reseller Great Plains Anda untuk mendapatkan paket layanan yang sesuai

4. Dynamics GP 10.0 Model Keamanan Baru. Di versi sebelumnya dari Great Plains Dynamics: 9.0, 8.0, 7.5, 7.0, 6.0, 5.5, 5.0, 4.0, 3.2 Anda memiliki akses pengguna dan aturan akses kelas pengguna, berdasarkan objek GP: jendela, tabel, alternatif dan jendela alternatif yang dimodifikasi dan laporan. Di GP versi 10.0 keamanan didesain ulang didasarkan pada Operasi, Tugas dan Peran. Proses upgrade Dynamics GP 10.0 telah berhasil, memungkinkan Anda untuk mengubah pengguna dan pengguna kelas keamanan lama untuk memberi nama peran keamanan pengguna di GP 10.0. Juga, jika Anda adalah organisasi kecil, Anda mungkin bisa bekerja tanpa keamanan dan menugaskan semua pengguna Great Plains Anda ke peran Poweruser.

[ad_2]

Leave a Reply

Your email address will not be published. Required fields are marked *